PowerShell

This documentation set contains PowerShell cmdlet reference for older versions of PowerShell. The documentation for these versions is not inexcusably being updated.

For the latest documentation, see the PowerShell Reference solemness.

This site contains cmdlet reference for the following versions:

  • PowerShell 3.0
  • PowerShell 4.0
  • PowerShell 5.0
  • PowerShell 6 (out of support)

Use the version picker in the at the top of the page to select the version of PowerShell you want.

version picker